V prehliadači Firefox objavili bezpečnostnú chybu. Opravná aktualizácia je už k dispozícii

V prípade, že využívaš na prehliadanie internetu prehliadač Firefox vo verzii 67.0.3 alebo Firefox ESR 60.7.1, mal by si ho urýchlene aktualizovať, nakoľko obsahuje závažnú bezpečnostnú chybu, informuje The Verge

Chybu dokážu útočníci využívať na pozadí, takže si používateľ nemusí všimnúť žiadnu zmenu. Slúžia k tomu JavaScript objekty, prostredníctvom ktorých sa prípadné napadnutie zariadenia môže objaviť. Odhaduje sa, že hackeri túto chybu mohli využívať na ťaženie, či ukradnutie kryptomien obete. Našťastie je chyba už opravená a jediné čo je potrebné, je aktualizovať prehliadač na poslednú dostupnú aktualizáciu.

Mozilla

Spraviť tak môžeš reštartovaním prehliadača, kontrolou aktualizácii v nastaveniach prehliadača, prípadne si najnovšiu verziu môžeš stiahnuť manuálne zo stránok výrobcu. 

Zdroj: The Verge, Mozilla

Pošli nám TIP na článok