WhatsApp prestane fungovať na starších Android smartfónoch

Whatsapp nebude od zajtra fungovať na zariadeniach s operačným systémom Android 2.3.7. Tento systém používajú smartfóny ako je Samsung Galaxy S, HTC Desire HD či Nexus One. Whatsapp už pred tromi rokmi informoval, že zastaralú verziu Androidu čoskoro prestane podporovať. Avšak Android Gingerbread ešte stále používa 0,3 % aktívnych Android smartfónov, informuje portál Android Police.

Whatsapp tak teraz oficiálne podporuje verzie iOS 9 a vyššie a Android 4.0.3, a vyššie. Smartfóny spomenuté v úvode boli horúcimi novinkami pred dekádou, preto je prekvapivé, že ich ešte stále ľudia používajú. Hoci Whatsapp je aplikácia, bez ktorej mnohí vedia fungovať, mobilný telefón s operačným systémom spred desiatich rokov nie je práve najbezpečnejší.

Pošli nám TIP na článok