Najnovší Firefox obsahoval chybu. Ľuďom neumožňoval prehliadať weby

Mozilla pred pár dňami spustila automatickú aktualizáciu prehliadača Firefox na verziu 65. Niekoľko používateľov sa však začalo sťažovať na nemožnosť prehliadať webové stránky. Prehliadač vypisoval pri pokuse o navštívení stránok chybu o nezabezpečenom pripojení a neumožnil pokračovať v relácii (respektíve len po zvolení od používateľa). Problém je s kontrolou bezpečnostného certifikátu stránok a dotýka sa používateľov OS Windows, ktorí zároveň využívajú antivírusový systém Avast.

Chybu je možné na určitý čas vyriešiť aj samostatne, treba sa však pohrať s nastaveniami. V antivíruse Avast je nutné vypnúť HTTPS skenovanie (Avast > Settings > Protection > Core Shields > Configure Shield Settings > Web Shield > Enable HTTPS Scanning). V prehliadači Firefox je zas nutná úprava nastavení flaggov. Po zadaní about:config do adresy url je potrebné vyhľadať nastavenie security.enterprise_roots.enabled a dvojitým stlačením premeniť hodnotu na true.

Nastavenia sa uplatnia po reštartovaní prehliadača. Po opravení problému Mozillou odporúčame dané nastavenia vrátiť do pôvodnej podoby. Pokiaľ si používateľ ešte nenaištaloval nový Firefox 65, je možné počkať, kým spoločnosť chybu neopraví. Mozilla o probléme vie, pokiaľ sa ho nepodarí úplne opraviť pozastavila automatickú aktualizáciu prehliadača pre systémy Windows.

Zdroj: Windows Latest

Pošli nám TIP na článok